[Top] [All Lists]

Samba 2.2.4 + XFS 1.1 and ACL support

To: linux-xfs@xxxxxxxxxxx
Subject: Samba 2.2.4 + XFS 1.1 and ACL support
From: Joseph Mesterhazy <jmesterh@xxxxxxxxxxx>
Date: Wed, 29 May 2002 15:42:20 -0500
Sender: owner-linux-xfs@xxxxxxxxxxx
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

I am trying to compile Samba 2.2.4 on RedHat 7.3 + Kernel 2.4.18(generic) plus the XFS 1.1 patch, and the libacl/attr RPM's and XFS utilities from the RPM packages available for the 1.1 release of Linux XFS. ACL's work fine using the command line utilities.

When I try to enable acl support in samba with --with-acl-support configure does not detect ACL support correctly. I get this error:
checking for acl_get_file in -lacl.

I thought this was supposed to be corrected in CVS up to the 1.1 release? What is the proper way to correct this?


Joe Mesterhazy
ECpE UNIX Administrator
2101 Coover Hall, Iowa State University
Ames, IA 50011.  (515) 294-7359

<Prev in Thread] Current Thread [Next in Thread>