xfs
[Top] [All Lists]

Re: problems with 2.4.14 rpms instalation

To: Miguel Angel de Vega <mvega@xxxxxx>
Subject: Re: problems with 2.4.14 rpms instalation
From: Harri Haataja <harri.haataja@xxxxxxxxxxxxxx>
Date: Fri, 18 Jan 2002 14:48:08 +0200
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <200201181136.g0IBa5M11461@xxxxxxxxxxxxxxxxxxxxx>; from mvega@xxxxxx on Fri, Jan 18, 2002 at 12:36:05PM +0100
Mail-followup-to: Miguel Angel de Vega <mvega@xxxxxx>, linux-xfs@xxxxxxxxxxx
References: <200201181136.g0IBa5M11461@xxxxxxxxxxxxxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
User-agent: Mutt/1.2.5i
On Fri, Jan 18, 2002 at 12:36:05PM +0100, Miguel Angel de Vega wrote:
> I've tried to update my 2.4.9-XFS kernel to 2.4.14-XFS. But when I make a 
> 
> rpm -ihv kernel-2.4.14-SGI_XFS_1.0.2.i686.rpm
> 
> i don't get an initrd-xxxxx.img to be done. I tried with mkinitrd and I got a 
> .img, so I edited my grub.conf to get it to use both 2.4.14 files (vmlinuz & 
> .img). When I rebooted the computer I got this error:
> 
> Kernel Panic
> No init found. Try passing init=option to kernel.
> 
> I'm almost sure that I made the initrd file badly, or something like that.
> I did't get such problems with 2.4.9-XFS.

any other errors above that? About pivot root and, for me, "cannot mount
root ext3" something? The new one doesn't have ext3 module and that's a
major pain for me (as not all my systems are all-XFS but many are
migrated and ext2 has turned into ext3 nicely).

Just a guess.

-- 
Hey, you're right. I don't want to call a destructor on my objects,
I want to call a *destroyer*. Gozer has come for your memory,
little PersistentNode!
        -- Joel Gluth 


<Prev in Thread] Current Thread [Next in Thread>