xfs
[Top] [All Lists]

Re: problem with VMware -XFS guilty one - was: Re: XFS is innocent

To: Stephen Lord <lord@xxxxxxx>
Subject: Re: problem with VMware -XFS guilty one - was: Re: XFS is innocent
From: Olaf Frączyk <olaf@xxxxxxxxxxxxx>
Date: Thu, 17 Jan 2002 19:48:21 +0100
Cc: Olaf Frączyk <olaf@xxxxxxxxxxxxx>, linux-xfs@xxxxxxxxxxx
In-reply-to: <3C44255B.8090008@sgi.com>; from lord@sgi.com on Tue, Jan 15, 2002 at 13:49:31 +0100
References: <20020110183051.A1483@venus.local.navi.pl> <1010688121.676.111.camel@jen.americas.sgi.com> <20020115132520.C1593@venus.local.navi.pl> <3C44255B.8090008@sgi.com>
Sender: owner-linux-xfs@xxxxxxxxxxx
On 2002.01.15 13:49:31 +0100 Stephen Lord wrote:

Please try this with the current cvs tree - there was a change in the last week which fixed
some problems with mmapped I/O under heavy memory pressure (the emacs build problem
mentioned on the list).
Hi,
It started to looks ugly :(
Still problem, but ...
I have 2 SCSI drives, and 1 IDE.
The system is on sda and sdb drives, hda is for storage of unfrequently needed things.
So, my /tmp is on /sdb3.
And, as I said,
xfs on sdb3 + vmware = vmware crash
ext2 on sdb3 + vmware = OK
but I tried to put it on another partition, the only free I have is sda4, and:
both xfs and ext2 on sda4 + vmware = OK.
So I supposed, there is some problem with the drive, so I ran badblocks -v -w, but it didn't found any errors.
And the only thing which crashes is vmware, all other stuff works perfectly.
So I think, that drive is OK.


Anyone has any ideas?

Regards,

Olaf


<Prev in Thread] Current Thread [Next in Thread>