xfs
[Top] [All Lists]

Upgrading RH7.1 XFS 1.0.1 to XFS 1.0.2

To: linux-xfs@xxxxxxxxxxx
Subject: Upgrading RH7.1 XFS 1.0.1 to XFS 1.0.2
From: werner maes <werner.maes@xxxxxxxxxxxxxxxxx>
Date: Mon, 19 Nov 2001 15:37:55 +0100
Sender: owner-linux-xfs@xxxxxxxxxxx
        Hello,

I tried to upgrade the kernel rpms on a RH7.1 machine and encountered some errors.

[root@testserver updates]# rpm -ivh --test kernel-2.4.9-12SGI_XFS_1.0.2.i386.rpm
error: failed dependencies:
modutils >= 2.4.6 is needed by kernel-2.4.9-12SGI_XFS_1.0.2
mkinitrd >= 3.2.2 is needed by kernel-2.4.9-12SGI_XFS_1.0.2
e2fsprogs < 1.22 conflicts with kernel-2.4.9-12SGI_XFS_1.0.2


I can install updated versions of modutils and e2fsprogrs but not for mkinitrd.

[root@testserver updates]# rpm -Fvh --test mkinitrd-3.2.6-1.i386.rpm
error: failed dependencies:
        filesystem >= 2.1.0 is needed by mkinitrd-3.2.6-1

The latest version of the package filesystem is 2.0.7-1 on RH 7.1 (on RH7.2 it is 2.1.6).

So do I need to recompile the RH 7.2 package on RH 7.1?

Werner


<Prev in Thread] Current Thread [Next in Thread>