xfs
[Top] [All Lists]

depmod problem

To: linux-xfs@xxxxxxxxxxx
Subject: depmod problem
From: Flávio Brito <flavio@xxxxxxxxxxx>
Date: Mon, 23 Jul 2001 19:18:53 -0300
Organization: Stat Consultoria
Reply-to: flavio@xxxxxxxxxxx
Sender: owner-linux-xfs@xxxxxxxxxxx
Dear Support,

I installed the a new XFS System  CD - Workstation option with GNOME, but now 
when it starts these messages appears :

Please let me know if you have a solution

Thanks

Flávio Bito

Rio de Janeiro - Brasil

--------------------------------------------------------------------------------
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/block/paride/paride.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/joystick/db9.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/joystick/gamecon.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/joystick/iforce.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/joystick/turbografx.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/lp.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/pcmcia/serial_cs.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/char/ppdev.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/i2c/i2c-philips-par.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/ide/ide-cs.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/isdn/avmb1/avm_cs.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/isdn/hisax/elsa_cs.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/isdn/hisax/sedlbauer_cs.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/radio/miropcm20.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/bw-qcam.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/c-qcam.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/cpia_pp.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/cpia_usb.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/i2c-parport.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/tvmixer.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/media/video/w9966.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/message/fusion/mptscsih.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/message/i2o/i2o_scsi.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/net/appletalk/ipddp.o
depmod: *** Unresolved symbols in 
/lib/modules/2.4.3-SGI_XFS_1.0.1/kernel/drivers/net/bsd_comp.o


<Prev in Thread] Current Thread [Next in Thread>