xfs
[Top] [All Lists]

Re: noapic strikes back

To: Florin Andrei <florin@xxxxxxx>
Subject: Re: noapic strikes back
From: Doug Ledford <dledford@xxxxxxxxxx>
Date: Wed, 18 Jul 2001 15:46:48 -0400
Cc: linux-xfs@xxxxxxxxxxx, seawolf-list@xxxxxxxxxx, linux-kernel@xxxxxxxxxxxxxxx
References: <995484908.1279.0.camel@stantz.corp.sgi.com>
Sender: owner-linux-xfs@xxxxxxxxxxx
Florin Andrei wrote:
> 
> I have a SGI 1200 (L440GX+ motherboard, dual PIII) and i'm trying to
> install at least one version of Red Hat 7.1 on it.
> The problem is, while booting up the installer, when it comes to loading
> up the SCSI driver (AIC7xxx) the system is frozen.
> 
> I tried the following boot disks:
> - stock Red Hat 7.1
> - Doug Ledford's updates from people.redhat.com
> - SGI XFS 1.0.1
> 
> I tried to boot the installer with and without "noapic" option.

When using my boot disk, you have to use the "apic" option, not the "noapic"
option.

-- 

 Doug Ledford <dledford@xxxxxxxxxx>  http://people.redhat.com/dledford
      Please check my web site for aic7xxx updates/answers before
                      e-mailing me about problems


<Prev in Thread] Current Thread [Next in Thread>