xfs
[Top] [All Lists]

Re: RedHat PR3 i686 kernel

To: Thomas Duffy <tduffy@xxxxxxxxx>, oe.hansen@xxxxxxxxxxxxxxxxxxx
Subject: Re: RedHat PR3 i686 kernel
From: "Orn E. Hansen" <oe.hansen@xxxxxxxxxxxxxxxxxxx>
Date: Fri, 29 Jun 2001 03:39:58 +0200
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <993776806.3306.4.camel@xxxxxxxxxxxxxxxxxxxx>
References: <01062901085801.01999@xxxxxxxxxxxxxxxxxxxxxx> <01062902234205.01999@xxxxxxxxxxxxxxxxxxxxxx> <993776806.3306.4.camel@xxxxxxxxxxxxxxxxxxxx>
Reply-to: oe.hansen@xxxxxxxxxxxxxxxxxxx
Sender: owner-linux-xfs@xxxxxxxxxxx
föstudagur 29. júní 2001 03:06, Thomas Duffy skrifaði:
> On 29 Jun 2001 02:23:42 +0200, Orn E. Hansen wrote:
> > I tried 1251, just for arguements sake ... and inserting it, gives the
> > same result... same unresolved symbols.
>
> ok, my guess is that you are not pointing the nvidia build at the
> correct kernel source tree.  did you install the kernel-source and
> kernel-headers packages that came w/ 1.0.1 PR3?
>
I only installed kernel-2.4.3-SGI_XFS_1.0.1_PR3.i686.rpm

doing:
/sbin/depmod -a 2.4.3-SGI_XFS_1.0.1_PR3

gives a long list of unresolved symbols... yes, I've cleaned up the module 
directory and isntalled the package clean.

> when it builds, try to determine where it is pulling the headers from.
> if it is pointing at an old/different kernel, then it would give this
> kind of error when you try to insmod the module.
>
It takes the include headers from /lib/modules/<kernel>/build/include


Orn


<Prev in Thread] Current Thread [Next in Thread>