xfs
[Top] [All Lists]

Re: more aic7xxx

To: stimits@xxxxxxxxxx
Subject: Re: more aic7xxx
From: Daniel Moore <dxm@xxxxxxxxxxxxxxxxxxxxxxxx>
Date: Thu, 07 Jun 2001 15:18:01 +1000
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: Your message of "Wed, 06 Jun 2001 23:12:17 CST." <3B1F0D31.3B7CCD1E@xxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
"D. Stimits" writes:
 => This is a multi-part message in MIME format.
 => --------------E2933518D52FEF3360ECF256
 => Content-Type: text/plain; charset=us-ascii
 => Content-Transfer-Encoding: 7bit
 => 
 => I realize that some earlier aic7xxx problem was solved, I'm trying to
 => see what else might be the problem for a cvs from about an hour ago
 => today (2.4.6-pre1). Config is attached, actual error pasted below. I am
 => trying to compile aic7xxx in directly, since my whole system runs on it.
 => I'm hoping this is some silly config issue, here is the "make bzImage"
 => failure (I always run make mrproper and rerun make menuconfig and make
 => dep each time):
 => D. Stimits, stimits@xxxxxxxxxx

"make oldconfig" and make sure that CONFIG_AIC7XXX_BUILD_FIRMWARE is
turned on - I think it was broken in 2.4.5, less sure about 2.4.6-pre1.

Here's the extract from my config:

CONFIG_SCSI_AIC7XXX=y
CONFIG_AIC7XXX_CMDS_PER_DEVICE=8
CONFIG_AIC7XXX_RESET_DELAY_MS=15000
CONFIG_AIC7XXX_BUILD_FIRMWARE=y
CONFIG_SCSI_ADVANSYS=y


-----------------------------------------------------
 Daniel Moore                  dxm@xxxxxxx
 R&D Software Engineer         Phone: +61-3-98348209
 SGI Performance Tools Group   Fax:   +61-3-98132378
-----------------------------------------------------


<Prev in Thread] Current Thread [Next in Thread>