xfs
[Top] [All Lists]

Re: Memory and quota issues.

To: Dana Soward <dragon@xxxxxxxxxxx>
Subject: Re: Memory and quota issues.
From: <marchuk@xxxxxxxxxxxxxxxxx>
Date: Tue, 15 May 2001 14:08:44 -0700 (PDT)
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <Pine.LNX.4.21.0105151337520.15848-100000@daffy.thegoop.com>
Sender: owner-linux-xfs@xxxxxxxxxxx
I too have a problem with using quota in xfs, when I mount -a in a single
user I get this error:
Out of Memory. Killed process 1 (sh).

My machine has 256MB, the xfs partition size is 350GB.
free output:
[root@gauss xfs]# free
             total       used       free     shared    buffers     cached
Mem:        255056     252676       2380          0        884      60308
-/+ buffers/cache:     191484      63572
Swap:       658656       3760     654896

I'm going to double the RAM to 512MB to see if that fixes the quota
problem.


*****************************
Walter Marchuk
Senior Computer Specialist
University of Washington
Electrical Engineering
Room: 307g
206-221-5421
marchuk@xxxxxxxxxxxxxxxxx
*****************************

On Tue, 15 May 2001, Dana Soward wrote:

> Is anyone else having memory problems  with the CVS kernel?  Ive got a
> server here with 384MB, and its using 325 of it right now.  It should be
> using about 30, tops.  It *might* be something to do with debian woody,
> but i wanna make sure no one else is having XFS issues.  Also, i cant seem
> to get quota working.  I'm using devfs, but i dont think thats the issue,
> when i switched to XFS kernels i started getting this error from quota:
> 
> fudd:/home# /etc/init.d/quota start
> Checking quotas...done.
> Turning on quotas.
> quotaon: using /home/quota.group on
> /dev/ide/host2/bus0/target0/lun0/part9: Invalid argument
> quotaon: using /home/quota.user on
> /dev/ide/host2/bus0/target0/lun0/part9: Invalid argument
> 
> Any ideas? I dont know if its XFS, but id like to atleast rule it out.
> 
> Thanks.
> 
> Dana
> 


<Prev in Thread] Current Thread [Next in Thread>