xfs
[Top] [All Lists]

Re: kio on non-x86

To: linux-xfs@xxxxxxxxxxx
Subject: Re: kio on non-x86
From: Thomas Graichen <news-innominate.list.sgi.xfs@xxxxxxxxxxxxx>
Date: 2 Mar 2001 20:35:38 GMT
Distribution: local
Organization: innominate AG, Berlin, Germany
References: <97njoe$e2f$2@mate.bln.innominate.de>
Reply-to: Thomas Graichen <thomas.graichen@xxxxxxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
User-agent: tin/1.4.4-20000803 ("Vet for the Insane") (UNIX) (Linux/2.4.2-XFS (i686))
Thomas Graichen <thomas.graichen@xxxxxxxxxxxxxx> wrote:
> just updated the kernel on my ppc machine yesterday - worked all fine
> so far ... that i tried the kio and kiocluster options on the ppc too
> and ran into problems: as soon as i write to the fs it detects an io
> error and shuts down ... thus a few questions:

ok - i nailed it down further - looks like it's not a problem with
XFS but more with the ide driver (ide-pmac.c) ... tried it with an
usb floppy drive (which uses usb-storage and thus an scsi layer)
and with this one it worked perfectly even with kio ... so it was
a false alarm in the direction of XFS (but maybe jens has an idea
what might be the reason for the kio stuff not working with
ide-pmac.c on ppc?)

t

-- 
thomas.graichen@xxxxxxxxxxxxxx
                                                         innominate AG
                                                  the linux architects
tel: +49-30-308806-13   fax: -77             http://www.innominate.com

<Prev in Thread] Current Thread [Next in Thread>