xfs
[Top] [All Lists]

Re: CVS 2.4.1-XFS module support broken?

To: "J. Maynard Gelinas" <gelinas@xxxxxxxxxxx>
Subject: Re: CVS 2.4.1-XFS module support broken?
From: Eric Sandeen <sandeen@xxxxxxx>
Date: Sat, 03 Feb 2001 00:21:09 -0600
Cc: linux-xfs@xxxxxxxxxxx
References: <Pine.OSF.4.30.0102021259260.19722-100000@xxxxxxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
"J. Maynard Gelinas" wrote:
> 
>    Hello folks,

> b) The tools build fails at the end with an error to the effect that one
> needs linux-2.4.1.tar.bz2 in <build>/SOURCES ... adding the tarball
> doesn't fix the error. Fortunately, it appears that critical tools such as
> mkfs.xfs et all are already installed by that point.

Hm, this may be part of a different build process, RPM kernel packaging
and such...

Is this from the top-level Makefile (above SCRIPTS, SOURCES, SPECS,
etc)?

You should be able to go into cmd/xfsprogs and build (make / make
install) the tools there, I believe.

"make dist" in cmd/xfsprogs/build will make you a tarball and RPMS as
well.

-Eric

<Prev in Thread] Current Thread [Next in Thread>