xfs
[Top] [All Lists]

ADD 799692 - dbench problems relating to xfs-cmds

To: nb@xxxxxxx
Subject: ADD 799692 - dbench problems relating to xfs-cmds
From: pv@xxxxxxxxxxxxx (ananth@xxxxxxxxxxxx)
Date: Thu, 24 Aug 2000 10:42:39 -0700 (PDT)
Cc: linux-xfs@xxxxxxxxxxx
Reply-to: sgi.bugs.xfs@xxxxxxxxxxxxxxxxx
Sender: owner-linux-xfs@xxxxxxxxxxx
Webexec: webpvupdate,pvincident
Webpv: sgigate.sgi.com
View Incident: 
http://co-op.engr.sgi.com/BugWorks/code/bwxquery.cgi?search=Search&wlong=1&view_type=Bug&wi=799692

 Status : observe                      Priority : 2                         
 Assigned Engineer : nb                Submitter : ananth                   
*Modified User : ananth               *Modified User Domain : engr          
*Description :
I don't know how exactly to descibe this problem,
but dbench starts reporting errors under some circumstances.
AFAIK, this is related to the xfs-cmds version used
to mkfs/mount/repair (etc.) the file system.
Using the same kernel, dbench would run fine when
1.0.2 version of the xfs-cmds is used, but reports
errors when 1.0.4 version (as of today) of xfs-cmds is used.

ananth.


.....


==========================
ADDITIONAL INFORMATION (ADD)
From: ananth@engr (BugWorks)
Date: Aug 24 2000 10:42:39AM
==========================


Right now my machine is not showing
the problem ... so I want to do some
more benchmark runs while the going is good.
As mentioned already, the issue is to
get a setup that will consistently fail.
When I get the system in a failure-mode,
I'll try sim/src ... Sorry that I'm not
able to provide much data in resolving the
problem.

regards,

ananth.

<Prev in Thread] Current Thread [Next in Thread>