xfs
[Top] [All Lists]

ADD 799692 - dbench problems relating to xfs-cmds

To: nb@xxxxxxx
Subject: ADD 799692 - dbench problems relating to xfs-cmds
From: pv@xxxxxxxxxxxxx (ananth@xxxxxxxxxxxx)
Date: Wed, 23 Aug 2000 17:56:01 -0700 (PDT)
Cc: linux-xfs@xxxxxxxxxxx
Reply-to: sgi.bugs.xfs@xxxxxxxxxxxxxxxxx
Sender: owner-linux-xfs@xxxxxxxxxxx
Webexec: webpvupdate,pvincident
Webpv: sgigate.sgi.com
View Incident: 
http://co-op.engr.sgi.com/BugWorks/code/bwxquery.cgi?search=Search&wlong=1&view_type=Bug&wi=799692

 Status : observe                      Priority : 2                         
 Assigned Engineer : nb                Submitter : ananth                   
*Modified User : ananth               *Modified User Domain : engr          
*Description :
I don't know how exactly to descibe this problem,
but dbench starts reporting errors under some circumstances.
AFAIK, this is related to the xfs-cmds version used
to mkfs/mount/repair (etc.) the file system.
Using the same kernel, dbench would run fine when
1.0.2 version of the xfs-cmds is used, but reports
errors when 1.0.4 version (as of today) of xfs-cmds is used.

ananth.


.....


==========================
ADDITIONAL INFORMATION (ADD)
From: ananth@engr (BugWorks)
Date: Aug 23 2000 05:56:01PM
==========================


Actually, the problem still exists. I was just
saying that something makes the symptoms go away.
In fact, chait & I were running some reasonably
heavy dbench tests (at 96 clients) and the random
failures started happening ... this is on Chait's
test system with lots of memory ("sierra"). Earlier
today dbench had completed several runs successfully.

ananth.

<Prev in Thread] Current Thread [Next in Thread>