sgilinux11
[Top] [All Lists]

boot .. but!

To: sgilinux <sgilinux11@xxxxxxxxxxx>
Subject: boot .. but!
From: Gabriele Brugnoni <Gabriele.Brugnoni@xxxxxxxxxxxx>
Date: Mon, 17 Jan 2000 19:14:47 +0000
Cc: tduffy@xxxxxxx
Organization: ESRIN
References: <38761015.28F5D9BA@xxxxxxxxxxxx> <387635AA.C5BC64A3@xxxxxxxxxxxx> <3879BE81.D402A1D9@xxxxxxxxxxxx> <387BE676.DCCB9F23@xxxxxxxxxxxx>
Sender: owner-sgilinux11@xxxxxxxxxxx
Hi Thomas
I finally did a step ahead!

The machine did non want to boot because it/she does not like in the 
OSLoadOptions a 512MB
of RAM that is: 

root=/dev/sda1 mem=512M  => fails

root=/dev/sda1 or root=/dev/sda1 mem=256M => works.

So it is not a matter of RedHat or Mandrake or 6.0 
(I have installed Mandrake 6.1) 

After the boot I get some errors as follow:

- Finding module dependencies 
   Can't open /lib/modules/2.2.10/modules.dep   [FAILED]

- checking file system 
   fsck.ext2: Bad magic number in super-block while trying to open /dev/sda11 
(null  ...
etc .. etc 

(sda11 is the 20MB partition used to install the bootloader )

- /dev/sda5 : clean, 11/1923072 files, 271385/7687071 blocks   [FAILED] 

*** An error occurred during the file system check 
*** Dropping you to a shell; the system will reboot 
*** when you leave the shell 


sda5 is the partition where I want to install all the users data .. 

Anyway I log on typing the root pwd and everything is fine.

After that I follow all the needed steps to stratX .. but when i run  startx I 
get the
following:

xauth: creating new authority file /root/.Xauthority 

execve failed for /etc/X11/X (errno 2) 


/etc/X11/X is linked to XF86_FBDev 
I copied XF86Config.vw in XF86Config 
/dev/hidbp-mse-0 are ok 
 

Why is now X that does not want to work ?

thank you very much
Gabriele

<Prev in Thread] Current Thread [Next in Thread>