sgilinux
[Top] [All Lists]

Re: Installing Propack

To: Michel Dionne <michel@xxxxxxxxxxxxxxxxxxx>
Subject: Re: Installing Propack
From: Thomas Duffy <tduffy@xxxxxxxxxxxxxxxxxx>
Date: Tue, 8 Aug 2000 20:19:47 -0700 (PDT)
Cc: sgilinux@xxxxxxxxxxx
In-reply-to: <000701c00172$c59e4f80$c3a6c818@xxxxxxxxxxxxxxxxxxxxxx>
Sender: owner-sgilinux@xxxxxxxxxxx
yes, propack 1.3 is not meant to work on visual worksations.  is that what
a vr3 is?  you will need 1.3-vw to get it to work right.

-tduffy

On Tue, 8 Aug 2000, Michel Dionne wrote:

> Ive been trying to install Propack 1.3 on an VR3 machine and the install
> script wont let me do it.
> 
> It seems that the probing of field $8 is wrong it should be field $23
> acordinf to the od dump.
> 
> Il keep on trying.
> 
> Bye.
> 
> Michel Dionne
> 
> Allegra Solutions inc.
> 
> www.allegrasolutions.ca
> 
>  
> 
>  
> 
> # this is the code to check if we are on a SGI 230
> 
> if [ -r /proc/bus/pci/01/00.0 ] && od -Ax -x /proc/bus/pci/01/00.0 | awk
> '
> 
> NR == 1 && $2 == "10de" && $3 >= 0100 { partialok = 1; }
> 
> NR == 3 && $8 == "10a9" && partialok == 1 { fullok = 1; exit; }
> 
> NR > 3 { exit; }
> 
> END { if (fullok == 1) exit 0; else exit 1; }
> 
> '
> 
> then
> 
> if [ $# -eq 1 -a X$1 = X-f ] ; then : ; else
> 
> echo "WARNING: ProPack 1.3 does not support the Visual Workstations"
> 
> exit 1
> 
> fi
> 
> 


<Prev in Thread] Current Thread [Next in Thread>