Which debian distribution are you using to build debian packages? The
reason I'm asking is because I'm trying to install 3.4.0 on lenny and
it does not like perl I've got:
root@aida:~# dpkg -i libpcp-pmda-perl_3.4.0_i386.deb
Selecting previously deselected package libpcp-pmda-perl.
(Reading database ... 58418 files and directories currently
Unpacking libpcp-pmda-perl (from libpcp-pmda-perl_3.4.0_i386.deb) ...
dpkg: dependency problems prevent configuration of libpcp-pmda-perl:
libpcp-pmda-perl depends on perl (>= 5.10.1-14); however:
Version of perl on system is 5.10.0-19lenny2.
libpcp-pmda-perl depends on perlapi-5.10.1; however:
Package perlapi-5.10.1 is not installed.
dpkg: error processing libpcp-pmda-perl (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing: