kdb
[Top] [All Lists]

kdb newbie question

To: kdb@xxxxxxxxxxx
Subject: kdb newbie question
From: Charles Johnson <cjnaj1@xxxxxxxxx>
Date: Tue, 30 Apr 2002 10:25:43 -0700
Reply-to: cjnaj1@xxxxxxxxx
Sender: owner-kdb@xxxxxxxxxxx
I'm trying to apply the SGI kernel debugger patch to 2.4.18 and I have a 
couple of questions.

First do I apply all three of the common patch files or just last one ? 
( kdb-v2.1-2.4.18-common-3)

Also when I apply the last achitecture specific file ( patch -p1 < 
kdb-v2.1-2.4.18-i386-1) I get:

cfj@linux:~/linux > patch -p1 < kdb-v2.1-2.4.18-i386-1
can't find file to patch at input line 4
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|Index: 18.1/kdb-2.4-arch-i386/include/asm-i386/hw_irq.h
|--- 18.1/kdb-2.4-arch-i386/include/asm-i386/hw_irq.h Thu, 17 Jan 2002 

18:01:02
+1100 kaos (kdb-2.4-arch-i386/0_hw_irq.h 1.1 644)
|+++ 18.2/kdb-2.4-arch-i386/include/asm-i386/hw_irq.h Thu, 17 Jan 2002 

18:03:37
+1100 kaos (kdb-2.4-arch-i386/0_hw_irq.h 1.2 644)
--------------------------
File to patch:

Anyone have some words of wisdom ??

Thanks.

--Charlie
cjnaj1@xxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>