fam
[Top] [All Lists]

[fam] installing in RH7??

To: fam@xxxxxxxxxxx
Subject: [fam] installing in RH7??
From: Nick Hudson <nhudson@xxxxxxxxxx>
Date: Mon, 09 Oct 2000 19:42:49 -0500
Sender: owner-fam@xxxxxxxxxxx
Hey guys,

    Im trying to install fam on RH7 and it doesnt seem to be working
with I compile the source this is what i get:


make[2]: Entering directory `/home/nickh/fam-oss-2.6.4/test'
c++ -DHAVE_CONFIG_H -I. -I. -I.. -I../include
-DCONFIG_ETC_CONFIG_PATH=\"/usr/local/etc/fam.conf\"    -g -O2 -c
test.c++
test.c++: In function `void sendRequests (FAMConnection &, TestRequest
*, int)':
test.c++:83: `exit' undeclared (first use this function)
test.c++:83: (Each undeclared identifier is reported only once for each
function it appears in.)
make[2]: *** [test.o] Error 1
make[2]: Leaving directory `/home/nickh/fam-oss-2.6.4/test'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/nickh/fam-oss-2.6.4'
make: *** [all-recursive-am] Error 2
[root@Blackhawk fam-oss-2.6.4]#


This is what i get when i try and install it via rpm:

[root@Blackhawk My Documents]# rpm -Uvh --force fam*
fam
##################################################
Adding fam to rpc...
Adding fam to inetd.conf...
Restarting inetd...
inetd: no process killed
execution of fam-2.6.4-1 script failed, exit status 1
[root@Blackhawk My Documents]#


Now Ive asked the redhat mail group about inetd.conf and they tell me
that redhat 7 doesnt use that anymore that it uses the xinetd.conf
now.   So what can I do?? Or what can I change in the code to let me
install fam???  Any ideas??

Thx
Nick Hudson


--
Source code, list archive, and docs: http://oss.sgi.com/projects/fam/
To unsubscribe: echo unsubscribe fam | mail majordomo@xxxxxxxxxxx

<Prev in Thread] Current Thread [Next in Thread>